			        <!DOCTYPE html><html lang="en-US">
			    	<head>

					        <meta charset="UTF-8">
			        <meta name="viewport" content="width=device-width, initial-scale=1">
			        <link rel="profile" href="https://gmpg.org/xfn/11">
			        <link rel="pingback" href="https://www.indnext.com/xmlrpc.php">

                    <!-- Global site tag (gtag.js) - Google Ads: 654369982 -->
                    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-654369982"></script>
                    <script>
                        window.dataLayer = window.dataLayer || [];
                        function gtag(){dataLayer.push(arguments);}
                        gtag('js', new Date());

                        gtag('config', 'AW-654369982');
                    </script>

                    <script>
                                                        window.abkw = "apply-to-college-now-part-6";
                                            </script>
			    
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apply to College Now: Part 6 - Next Indiana</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.indnext.com/blog/apply-to-college-now-part-6" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apply to College Now: Part 6 - Next Indiana" />
	<meta property="og:description" content="Our final tip for applying to college is Apply Early. Keep a calendar with application deadlines clearly marked. Some schools have strict deadlines for their applications, while others will accept applications year-round. Make sure you know the deadlines for each school you’re applying to, and check to see if there are deadlines you have to apply by in order to qualify for financial aid. And remember, while you are on the Next Indiana website, don’t forget to check-out the 2020-21 issue of Next Indiana for more information on Career, College and Cost and DEFINITELY enter to win the $1,500 scholarship!" />
	<meta property="og:url" content="https://www.indnext.com/blog/apply-to-college-now-part-6" />
	<meta property="og:site_name" content="Next Indiana" />
	<meta property="article:publisher" content="https://www.facebook.com/NextIndiana/" />
	<meta property="article:published_time" content="2020-10-09T13:58:34+00:00" />
	<meta property="og:image" content="https://www.indnext.com/wp-content/uploads/2020/10/ApplytoCollege6.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="544" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.indnext.com/#organization","name":"Next Indiana","url":"https://www.indnext.com/","sameAs":["https://www.facebook.com/NextIndiana/"],"logo":{"@type":"ImageObject","@id":"https://www.indnext.com/#logo","inLanguage":"en-US","url":"https://www.indnext.com/wp-content/uploads/2020/07/Next-logo_2020.png","width":1218,"height":446,"caption":"Next Indiana"},"image":{"@id":"https://www.indnext.com/#logo"}},{"@type":"WebSite","@id":"https://www.indnext.com/#website","url":"https://www.indnext.com/","name":"Next Indiana","description":"A Guide to Life After High School","publisher":{"@id":"https://www.indnext.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.indnext.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#primaryimage","inLanguage":"en-US","url":"https://www.indnext.com/wp-content/uploads/2020/10/ApplytoCollege6.jpg","width":1000,"height":544},{"@type":"WebPage","@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#webpage","url":"https://www.indnext.com/blog/apply-to-college-now-part-6","name":"Apply to College Now: Part 6 - Next Indiana","isPartOf":{"@id":"https://www.indnext.com/#website"},"primaryImageOfPage":{"@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#primaryimage"},"datePublished":"2020-10-09T13:58:34+00:00","dateModified":"2020-10-09T13:58:34+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.indnext.com/blog/apply-to-college-now-part-6"]}]},{"@type":"Article","@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#article","isPartOf":{"@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#webpage"},"author":{"@id":"https://www.indnext.com/#/schema/person/3af85900df206c7ad31dd9992e6fe2b7"},"headline":"Apply to College Now: Part 6","datePublished":"2020-10-09T13:58:34+00:00","dateModified":"2020-10-09T13:58:34+00:00","mainEntityOfPage":{"@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#webpage"},"commentCount":0,"publisher":{"@id":"https://www.indnext.com/#organization"},"image":{"@id":"https://www.indnext.com/blog/apply-to-college-now-part-6#primaryimage"},"articleSection":"Blog,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.indnext.com/blog/apply-to-college-now-part-6#respond"]}]},{"@type":"Person","@id":"https://www.indnext.com/#/schema/person/3af85900df206c7ad31dd9992e6fe2b7","name":"Next Indiana","image":{"@type":"ImageObject","@id":"https://www.indnext.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/92ed028493cd11ca3294931ec16b0f5f?s=96&d=mm&r=g","caption":"Next Indiana"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Next Indiana &raquo; Feed" href="https://www.indnext.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Next Indiana &raquo; Comments Feed" href="https://www.indnext.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Next Indiana &raquo; Apply to College Now: Part 6 Comments Feed" href="https://www.indnext.com/blog/apply-to-college-now-part-6/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11327136-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11327136-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.indnext.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://www.indnext.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.indnext.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.indnext.com/wp-content/themes/supernews/style.css?ver=5.5' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #1e73be;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #1e73be;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #1e73be;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #1e73be;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #1e73be;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #1e73be;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #1e73be;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #1e73be;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #1e73be;
                }
            }
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.indnext.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indnext.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.indnext.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.indnext.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.indnext.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.indnext.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.indnext.com/wp-json/wp/v2/posts/4763" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.indnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.indnext.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.indnext.com/?p=4763' />
<link rel="alternate" type="application/json+oembed" href="https://www.indnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indnext.com%2Fblog%2Fapply-to-college-now-part-6" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indnext.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indnext.com%2Fblog%2Fapply-to-college-now-part-6&#038;format=xml" />
<link rel="icon" href="https://www.indnext.com/wp-content/uploads/2019/07/cropped-next-web-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.indnext.com/wp-content/uploads/2019/07/cropped-next-web-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.indnext.com/wp-content/uploads/2019/07/cropped-next-web-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.indnext.com/wp-content/uploads/2019/07/cropped-next-web-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.header-ads { border: solid 1px #000000; margin-top: 20px }
.header-ads img { display: block; }		</style>
		<script src='https://www.google.com/recaptcha/api.js'></script>
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4763 single-format-standard wp-custom-logo right-sidebar group-blog">

			        <div id="page" class="hfeed site">
						        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
			    			        <header id="masthead" class="site-header">
			            <div class="top-header-section clearfix">
			                <div class="wrapper">
			                    			                    			                        <div class="header-search top-block">
			                            <div class="search-block">
    <form action="https://www.indnext.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
			                        </div>
			                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                            <a href="https://www.indnext.com/" class="custom-logo-link" rel="home"><img width="290" height="106" src="https://www.indnext.com/wp-content/uploads/2020/07/cropped-Next-logo_2020.png" class="custom-logo" alt="Next Indiana" loading="lazy" /></a>                        </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                          <div class="header-ads float-right">
                                    <!-- Top [async] -->
                                    <script type="text/javascript">
                                        if (!window.AdButler) {
                                            (function() {
                                                var s = document.createElement("script");
                                                s.async = true;
                                                s.type = "text/javascript";
                                                s.src = 'https://servedbyadbutler.com/app.js';
                                                var n = document.getElementsByTagName("script")[0];
                                                n.parentNode.insertBefore(s, n);
                                            }());
                                        }
                                    </script>
                                    <script type="text/javascript">
                                        var AdButler = AdButler || {};
                                        AdButler.ads = AdButler.ads || [];
                                        var abkw = window.abkw || '';
                                        var plc398461 = window.plc398461 || 0;
                                        document.write('<' + 'div id="placement_398461_' + plc398461 + '"></' + 'div>');
                                        AdButler.ads.push({
                                            handler: function(opt) {
                                                AdButler.register(177008, 398461, [728, 90], 'placement_398461_' + opt.place, opt);
                                            },
                                            opt: {
                                                place: plc398461++,
                                                keywords: abkw,
                                                domain: 'servedbyadbutler.com',
                                                click: 'CLICK_MACRO_PLACEHOLDER'
                                            }
                                        });
                                    </script>
                                </div>
                        <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-header-menu" class="menu"><li id="menu-item-3154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3154"><a href="https://www.indnext.com">Home</a></li>
<li id="menu-item-3150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3150"><a href="https://www.indnext.com/category/career">Career Tips</a></li>
<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a href="https://www.indnext.com/category/college">College Tips</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3180"><a href="https://www.indnext.com/category/cost">Cost Tips</a></li>
<li id="menu-item-3852" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3852"><a href="https://www.indnext.com/morningannouncements">Morning Announcements Blog</a></li>
<li id="menu-item-3100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3100"><a target="_blank" rel="httpissuesibjcpcommagazinesnext2015" href="http://issues.ibjcp.com/magazines/next/2020/">Magazine</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2911"><a href="https://www.indnext.com/contact">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015"><a href="https://www.indnext.com/directory">Staff Directory</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3024"><a href="https://www.indnext.com/advertising">Advertising</a></li>
	<li id="menu-item-2913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2913"><a href="https://www.indnext.com/sponsors">Our Sponsors</a></li>
</ul>
</li>
<li id="menu-item-3076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3076"><a href="https://www.indnext.com/resources">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-2971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971"><a href="https://www.indnext.com/downloads">Activities &#038; Downloads</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://www.indnext.com/college-directory">College Directory</a></li>
	<li id="menu-item-4627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4627"><a href="https://www.indnext.com/resources">Helpful Links</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="https://www.indnext.com/virtual-tours">Virtual College Tours</a></li>
	<li id="menu-item-4439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4439"><a href="https://www.indnext.com/videos">Videos</a></li>
</ul>
</li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4455"><a href="https://www.indnext.com/scholarship">Scholarship Entry</a></li>
</ul></div>                                                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
    			        <div class="wrapper content-wrapper clearfix">
			            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="https://www.indnext.com">Home</a> <span class="bread_arrow"> > </span> <a href="https://www.indnext.com/category/blog">Blog</a> <span class="bread_arrow"> > </span> <span class="current">Apply to College Now: Part 6</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-4763" class="post-4763 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-featured">
	<!--post thumbnal options-->
	<div class="post-thumb">
				<img src="https://www.indnext.com/wp-content/uploads/2020/10/ApplytoCollege6.jpg" alt="Apply to College Now: Part 6" title="Apply to College Now: Part 6" />
		<span class="cat-links"><a href="https://www.indnext.com/category/blog"  rel="category tag">Blog</a>&nbsp;<a href="https://www.indnext.com/category/featured"  rel="category tag">Featured</a>&nbsp;</span>	</div><!-- .post-thumb-->

	<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Apply to College Now: Part 6</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://www.indnext.com/blog/apply-to-college-now-part-6" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-10-09T09:58:34-04:00">October 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.indnext.com/author/bp_user"><i class="fa fa-user"></i>Next Indiana</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<p>Our final tip for applying to college is <a href="https://www.indnext.com/college/apply-to-college-now/">Apply Early</a>. Keep a calendar with application deadlines clearly marked. Some schools have strict deadlines for their applications, while others will accept applications year-round. Make sure you know the deadlines for each school you’re applying to, and check to see if there are deadlines you have to apply by in order to qualify for financial aid. And remember, while you are on the <a href="https://www.indnext.com/">Next Indiana website</a>, don’t forget to check-out the 2020-21 issue of <a href="http://issues.ibjcp.com/magazines/next/2020/"><em>Next</em> <em>Indiana</em></a> for more information on Career, College and Cost and <strong>DEFINITELY</strong> enter to win the <a href="https://www.indnext.com/scholarship/">$1,500 scholarship</a>!</p>
					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

				            <h2 class="widget-title">
	                Related posts	            </h2>
	            <ul class="featured-entries-col featured-related-posts">
	                		                    <li class="acme-col-3">
		                        <!--post thumbnail options-->
		                        <div class="post-thumb">
		                            		                            <a href="https://www.indnext.com/featured/the-2020-21-issue-of-next-indiana-is-here"><img src="https://www.indnext.com/wp-content/uploads/2020/08/Magazine-2020-300x210.jpg" alt="Click here to READ the Current issue of Next Magazine" title="Click here to READ the Current issue of Next Magazine" /></a>
		                            <span class="cat-links"><a href="https://www.indnext.com/category/featured"  rel="category tag">Featured</a>&nbsp;</span>		                        </div><!-- .post-thumb-->
		                        <div class="post-content">
		                            <header class="entry-header">
		                                <h4 class="entry-title"><a href="https://www.indnext.com/featured/the-2020-21-issue-of-next-indiana-is-here" rel="bookmark">Click here to READ the Current issue of Next Magazine</a></h4>		                                <div class="entry-meta">
		                                    		                                        <span class="posted-on"><a href="https://www.indnext.com/featured/the-2020-21-issue-of-next-indiana-is-here" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-10-09T09:00:00-04:00">October 9, 2020</time><time class="updated" datetime="2020-10-09T09:59:05-04:00">October 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.indnext.com/author/bp_user"><i class="fa fa-user"></i>Next Indiana</a></span></span>		                                    	                                    	                                </div><!-- .entry-meta -->
	                            </header><!-- .entry-header -->
	                            <div class="entry-content">
	                                <div class="details">What&#8217;s next? Planning for life after high school is exciting and a little stressful. You—and your...</div>	                            </div><!-- .entry-content -->
	                        </div>
	                    </li>
	                    		                    <li class="acme-col-3">
		                        <!--post thumbnail options-->
		                        <div class="post-thumb">
		                            		                            <a href="https://www.indnext.com/blog/filling-out-the-fafsa-form"><img src="https://www.indnext.com/wp-content/uploads/2020/10/FAFSA3-300x200.jpg" alt="Filling out the FAFSA Form" title="Filling out the FAFSA Form" /></a>
		                            <span class="cat-links"><a href="https://www.indnext.com/category/blog"  rel="category tag">Blog</a>&nbsp;<a href="https://www.indnext.com/category/featured"  rel="category tag">Featured</a>&nbsp;</span>		                        </div><!-- .post-thumb-->
		                        <div class="post-content">
		                            <header class="entry-header">
		                                <h4 class="entry-title"><a href="https://www.indnext.com/blog/filling-out-the-fafsa-form" rel="bookmark">Filling out the FAFSA Form</a></h4>		                                <div class="entry-meta">
		                                    		                                        <span class="posted-on"><a href="https://www.indnext.com/blog/filling-out-the-fafsa-form" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-10-05T11:06:24-04:00">October 5, 2020</time><time class="updated" datetime="2020-10-05T11:06:26-04:00">October 5, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.indnext.com/author/bp_user"><i class="fa fa-user"></i>Next Indiana</a></span></span>		                                    	                                    	                                </div><!-- .entry-meta -->
	                            </header><!-- .entry-header -->
	                            <div class="entry-content">
	                                <div class="details">Is this your first time filling out the Free Application for Federal Student Aid (FAFSA) form?...</div>	                            </div><!-- .entry-content -->
	                        </div>
	                    </li>
	                    		                    <li class="acme-col-3">
		                        <!--post thumbnail options-->
		                        <div class="post-thumb">
		                            		                            <a href="https://www.indnext.com/featured/apply-to-win-a-1500-college-scholarship"><img src="https://www.indnext.com/wp-content/uploads/2020/10/Scholarship-300x200.jpg" alt="Enter to win a $1,500 College Scholarship" title="Enter to win a $1,500 College Scholarship" /></a>
		                            <span class="cat-links"><a href="https://www.indnext.com/category/featured"  rel="category tag">Featured</a>&nbsp;</span>		                        </div><!-- .post-thumb-->
		                        <div class="post-content">
		                            <header class="entry-header">
		                                <h4 class="entry-title"><a href="https://www.indnext.com/featured/apply-to-win-a-1500-college-scholarship" rel="bookmark">Enter to win a $1,500 College Scholarship</a></h4>		                                <div class="entry-meta">
		                                    		                                        <span class="posted-on"><a href="https://www.indnext.com/featured/apply-to-win-a-1500-college-scholarship" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-10-05T09:36:00-04:00">October 5, 2020</time><time class="updated" datetime="2020-10-05T11:08:15-04:00">October 5, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.indnext.com/author/bp_user"><i class="fa fa-user"></i>Next Indiana</a></span></span>		                                    	                                    	                                </div><!-- .entry-meta -->
	                            </header><!-- .entry-header -->
	                            <div class="entry-content">
	                                <div class="details">Click to enter.</div>	                            </div><!-- .entry-content -->
	                        </div>
	                    </li>
	                                </ul>
            <div class="clearfix"></div>
            
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/apply-to-college-now-part-6#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.indnext.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v3"><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='4763' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->
  <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
   <div id="sidebar-section-top" class="widget-area sidebar clearfix">
    <aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Sponsor</span></h3><div class="textwidget custom-html-widget"><div class="sponsors">
			<ul>
				<li>
					<a href="https://learnmoreindiana.org/" target="_blank" rel="noopener noreferrer">
						<img src="/wp-content/uploads/2018/06/logo-learn-more-indiana.png" alt="LearnMore">
					</a>
				</li>
			</ul>
		</div>
</div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Quick Clicks</span></h3><div class="menu-quick-clicks-container"><ul id="menu-quick-clicks" class="menu"><li id="menu-item-4624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4624"><a href="https://www.indnext.com/virtual-tours">Virtual College Tours</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4727"><a href="/university-profiles">University &#038; Partner Profiles</a></li>
<li id="menu-item-4746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4746"><a href="https://www.indnext.com/scholarship">Scholarship Entry</a></li>
<li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a href="https://www.indnext.com/downloads">Activities &#038; Downloads</a></li>
</ul></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>  </div>
  <div style="margin-bottom: 20px;">
    <!-- Right Rail [async] -->
    <script type="text/javascript">
        if (!window.AdButler) {
            (function() {
                var s = document.createElement("script");
                s.async = true;
                s.type = "text/javascript";
                s.src = 'https://servedbyadbutler.com/app.js';
                var n = document.getElementsByTagName("script")[0];
                n.parentNode.insertBefore(s, n);
            }());
        }
    </script>
    <script type="text/javascript">
        var AdButler = AdButler || {};
        AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
        var plc403908 = window.plc403908 || 0;
        document.write('<' + 'div id="placement_403908_' + plc403908 + '"></' + 'div>');
        AdButler.ads.push({
            handler: function(opt) {
                AdButler.register(177008, 403908, [300, 600], 'placement_403908_' + opt.place, opt);
            },
            opt: {
                place: plc403908++,
                keywords: abkw,
                domain: 'servedbyadbutler.com',
                click: 'CLICK_MACRO_PLACEHOLDER'
            }
        });
    </script>
  </div>
  <aside class="widget">
   <h3 class="widget-title"><span>Award</span></h3>
   <div class="menu-quick-clicks-container">
      <img src="/wp-content/uploads/2020/08/apex-2020-winner.png" loading="lazy" style="display: block; margin: auto; width: 140px; padding: 10px; box-sizing: border-box;" />
   </div>
  </aside>
  <div>
    <!-- Right Rail Lower [async] -->
    <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
    <script type="text/javascript">
    var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
    var abkw = window.abkw || '';
    var plc454133 = window.plc454133 || 0;
    document.write('<'+'div id="placement_454133_'+plc454133+'"></'+'div>');
    AdButler.ads.push({handler: function(opt){ AdButler.register(177008, 454133, [300,250], 'placement_454133_'+opt.place, opt); }, opt: { place: plc454133++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
    </script>
  </div>
</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title"><span>QUICK CLICKS</span></h3><div class="menu-quick-clicks-container"><ul id="menu-quick-clicks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4624"><a href="https://www.indnext.com/virtual-tours">Virtual College Tours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4727"><a href="/university-profiles">University &#038; Partner Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4746"><a href="https://www.indnext.com/scholarship">Scholarship Entry</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a href="https://www.indnext.com/downloads">Activities &#038; Downloads</a></li>
</ul></div></aside>                                </div>
                                                                                        <div class="footer-sidebar acme-col-3">
                                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>NEXT Indiana</span></h3>			<div class="textwidget"><p>Welcome to Next Indiana! As a high school junior or senior, graduation – and your future career – are right around the corner. Working hard and taking the right steps now is the best way to turn your dreams into reality.<br />
Are you ready to succeed in school, and then college and a career? Then continue reading this issue of Next and learn how to:<br />
 Find the right career for you;<br />
 Make sure you know your options for college; and<br />
 Cut the cost of your education with smart tips on financial aid and scholarships. </p>
</div>
		</aside>                                </div>
                                                                                        <div class="footer-sidebar acme-col-3">
                                    <aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://www.indnext.com/tag/advice" class="tag-cloud-link tag-link-69 tag-link-position-1" style="font-size: 11.818181818182pt;" aria-label="advice (3 items)">advice</a>
<a href="https://www.indnext.com/tag/air-force" class="tag-cloud-link tag-link-111 tag-link-position-2" style="font-size: 8pt;" aria-label="AIr Force (1 item)">AIr Force</a>
<a href="https://www.indnext.com/tag/applications" class="tag-cloud-link tag-link-97 tag-link-position-3" style="font-size: 8pt;" aria-label="Applications (1 item)">Applications</a>
<a href="https://www.indnext.com/tag/apprenticeship" class="tag-cloud-link tag-link-113 tag-link-position-4" style="font-size: 10.290909090909pt;" aria-label="Apprenticeship (2 items)">Apprenticeship</a>
<a href="https://www.indnext.com/tag/aviation" class="tag-cloud-link tag-link-108 tag-link-position-5" style="font-size: 8pt;" aria-label="Aviation (1 item)">Aviation</a>
<a href="https://www.indnext.com/tag/aviation-technology-center" class="tag-cloud-link tag-link-109 tag-link-position-6" style="font-size: 8pt;" aria-label="Aviation Technology Center (1 item)">Aviation Technology Center</a>
<a href="https://www.indnext.com/tag/bachelors-degree" class="tag-cloud-link tag-link-124 tag-link-position-7" style="font-size: 10.290909090909pt;" aria-label="Bachelor&#039;s Degree (2 items)">Bachelor&#039;s Degree</a>
<a href="https://www.indnext.com/tag/ball-state" class="tag-cloud-link tag-link-105 tag-link-position-8" style="font-size: 10.290909090909pt;" aria-label="Ball State (2 items)">Ball State</a>
<a href="https://www.indnext.com/tag/big-school" class="tag-cloud-link tag-link-116 tag-link-position-9" style="font-size: 8pt;" aria-label="Big School (1 item)">Big School</a>
<a href="https://www.indnext.com/tag/blog" class="tag-cloud-link tag-link-78 tag-link-position-10" style="font-size: 8pt;" aria-label="blog (1 item)">blog</a>
<a href="https://www.indnext.com/tag/campus" class="tag-cloud-link tag-link-73 tag-link-position-11" style="font-size: 10.290909090909pt;" aria-label="campus (2 items)">campus</a>
<a href="https://www.indnext.com/tag/career" class="tag-cloud-link tag-link-98 tag-link-position-12" style="font-size: 14.109090909091pt;" aria-label="Career (5 items)">Career</a>
<a href="https://www.indnext.com/tag/college-2" class="tag-cloud-link tag-link-67 tag-link-position-13" style="font-size: 22pt;" aria-label="college (24 items)">college</a>
<a href="https://www.indnext.com/tag/column" class="tag-cloud-link tag-link-77 tag-link-position-14" style="font-size: 8pt;" aria-label="column (1 item)">column</a>
<a href="https://www.indnext.com/tag/commision-for-higher-education" class="tag-cloud-link tag-link-103 tag-link-position-15" style="font-size: 8pt;" aria-label="Commision for Higher Education (1 item)">Commision for Higher Education</a>
<a href="https://www.indnext.com/tag/community-college" class="tag-cloud-link tag-link-112 tag-link-position-16" style="font-size: 8pt;" aria-label="Community College (1 item)">Community College</a>
<a href="https://www.indnext.com/tag/cost" class="tag-cloud-link tag-link-149 tag-link-position-17" style="font-size: 16.272727272727pt;" aria-label="Cost (8 items)">Cost</a>
<a href="https://www.indnext.com/tag/debt" class="tag-cloud-link tag-link-153 tag-link-position-18" style="font-size: 10.290909090909pt;" aria-label="Debt (2 items)">Debt</a>
<a href="https://www.indnext.com/tag/degree" class="tag-cloud-link tag-link-148 tag-link-position-19" style="font-size: 10.290909090909pt;" aria-label="Degree (2 items)">Degree</a>
<a href="https://www.indnext.com/tag/divorce" class="tag-cloud-link tag-link-82 tag-link-position-20" style="font-size: 8pt;" aria-label="divorce (1 item)">divorce</a>
<a href="https://www.indnext.com/tag/education" class="tag-cloud-link tag-link-102 tag-link-position-21" style="font-size: 8pt;" aria-label="Education (1 item)">Education</a>
<a href="https://www.indnext.com/tag/fafsa" class="tag-cloud-link tag-link-79 tag-link-position-22" style="font-size: 11.818181818182pt;" aria-label="FAFSA (3 items)">FAFSA</a>
<a href="https://www.indnext.com/tag/financial-aid" class="tag-cloud-link tag-link-85 tag-link-position-23" style="font-size: 13.090909090909pt;" aria-label="financial aid (4 items)">financial aid</a>
<a href="https://www.indnext.com/tag/flexible" class="tag-cloud-link tag-link-100 tag-link-position-24" style="font-size: 8pt;" aria-label="Flexible (1 item)">Flexible</a>
<a href="https://www.indnext.com/tag/graduate" class="tag-cloud-link tag-link-86 tag-link-position-25" style="font-size: 8pt;" aria-label="graduate (1 item)">graduate</a>
<a href="https://www.indnext.com/tag/high-school" class="tag-cloud-link tag-link-130 tag-link-position-26" style="font-size: 11.818181818182pt;" aria-label="High School (3 items)">High School</a>
<a href="https://www.indnext.com/tag/hire" class="tag-cloud-link tag-link-101 tag-link-position-27" style="font-size: 8pt;" aria-label="Hire (1 item)">Hire</a>
<a href="https://www.indnext.com/tag/ibj" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 8pt;" aria-label="IBJ (1 item)">IBJ</a>
<a href="https://www.indnext.com/tag/idoe" class="tag-cloud-link tag-link-104 tag-link-position-29" style="font-size: 8pt;" aria-label="IDOE (1 item)">IDOE</a>
<a href="https://www.indnext.com/tag/indiana" class="tag-cloud-link tag-link-74 tag-link-position-30" style="font-size: 18.818181818182pt;" aria-label="Indiana (13 items)">Indiana</a>
<a href="https://www.indnext.com/tag/indianapolis" class="tag-cloud-link tag-link-89 tag-link-position-31" style="font-size: 10.290909090909pt;" aria-label="Indianapolis (2 items)">Indianapolis</a>
<a href="https://www.indnext.com/tag/internnet" class="tag-cloud-link tag-link-107 tag-link-position-32" style="font-size: 10.290909090909pt;" aria-label="INTERNnet (2 items)">INTERNnet</a>
<a href="https://www.indnext.com/tag/military" class="tag-cloud-link tag-link-114 tag-link-position-33" style="font-size: 10.290909090909pt;" aria-label="Military (2 items)">Military</a>
<a href="https://www.indnext.com/tag/money" class="tag-cloud-link tag-link-83 tag-link-position-34" style="font-size: 10.290909090909pt;" aria-label="money (2 items)">money</a>
<a href="https://www.indnext.com/tag/next" class="tag-cloud-link tag-link-87 tag-link-position-35" style="font-size: 15.636363636364pt;" aria-label="next (7 items)">next</a>
<a href="https://www.indnext.com/tag/nurse" class="tag-cloud-link tag-link-106 tag-link-position-36" style="font-size: 8pt;" aria-label="Nurse (1 item)">Nurse</a>
<a href="https://www.indnext.com/tag/parents" class="tag-cloud-link tag-link-81 tag-link-position-37" style="font-size: 10.290909090909pt;" aria-label="parents (2 items)">parents</a>
<a href="https://www.indnext.com/tag/scholarship" class="tag-cloud-link tag-link-84 tag-link-position-38" style="font-size: 8pt;" aria-label="scholarship (1 item)">scholarship</a>
<a href="https://www.indnext.com/tag/scholarships" class="tag-cloud-link tag-link-155 tag-link-position-39" style="font-size: 10.290909090909pt;" aria-label="Scholarships (2 items)">Scholarships</a>
<a href="https://www.indnext.com/tag/student" class="tag-cloud-link tag-link-75 tag-link-position-40" style="font-size: 8pt;" aria-label="student (1 item)">student</a>
<a href="https://www.indnext.com/tag/success" class="tag-cloud-link tag-link-99 tag-link-position-41" style="font-size: 8pt;" aria-label="Success (1 item)">Success</a>
<a href="https://www.indnext.com/tag/taxes" class="tag-cloud-link tag-link-80 tag-link-position-42" style="font-size: 8pt;" aria-label="taxes (1 item)">taxes</a>
<a href="https://www.indnext.com/tag/university" class="tag-cloud-link tag-link-68 tag-link-position-43" style="font-size: 13.090909090909pt;" aria-label="university (4 items)">university</a>
<a href="https://www.indnext.com/tag/university-life" class="tag-cloud-link tag-link-115 tag-link-position-44" style="font-size: 8pt;" aria-label="University Life (1 item)">University Life</a>
<a href="https://www.indnext.com/tag/warren-central-high-school" class="tag-cloud-link tag-link-110 tag-link-position-45" style="font-size: 8pt;" aria-label="Warren Central High School (1 item)">Warren Central High School</a></div>
</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                                                                </p>
                    <div class="site-info">
                        <!--<a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.-->
                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <link rel='stylesheet' id='gglcptch-css'  href='https://www.indnext.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.58' type='text/css' media='all' />
<script type='text/javascript' src='https://www.indnext.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5' id='bxslider-js'></script>
<script type='text/javascript' src='https://www.indnext.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://www.indnext.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://www.indnext.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.indnext.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6Ldpi9wUAAAAAJeF33yUnLdtSAOaTT2s5WiK0z9g' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v3","sitekey":"6Ldpi9wUAAAAAJeF33yUnLdtSAOaTT2s5WiK0z9g","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indnext.com/wp-content/plugins/google-captcha/js/script.js?ver=1.58' id='gglcptch_script-js'></script>
</body>
</html>