        <!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.indnext.com/xmlrpc.php">
    <title>Seriously, Ask Questions &#8211; Next Indiana</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Next Indiana &raquo; Feed" href="http://www.indnext.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.indnext.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.indnext.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.indnext.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.indnext.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.indnext.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.indnext.com/wp-content/themes/supernews/style.css?ver=4.7.1' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>
mark,
            .comment-form .form-submit input,
            .read-more,
            .header-latest-posts .bn-title,
            .slider-section .cat-links a,
            .featured-desc .above-entry-meta .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb,
            .post-thumb .cat-links > a,
            article.post.sticky,
            .slicknav_btn{
            background: #1e73be;
            }
             a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .search-block #searchsubmit,
            .widget_search #searchsubmit,
            .footer-sidebar .featured-desc .below-entry-meta a:hover,
            .slider-section .slide-title:hover,
            .slider-feature-wrap a:hover,
            .featured-desc .below-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #supernews-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .header-wrapper .menu li:hover > a,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a,
            .header-wrapper .main-navigation ul ul.sub-menu li:hover > a,
            .top-block li a:hover
            {
                color: #1e73be;
            }
            .widget_search input#s,
            .tagcloud a{
                border: 1px solid #1e73be;
            }
            .footer-wrapper .footer-copyright,
            .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #1e73be;
            }
            .widget-title:before,
            .page-header .page-title:before,
            .single .entry-header .entry-title:before,
            .blog-no-image article.post.sticky{
                border-bottom: 3px solid #1e73be;
            }
            .wpcf7-form input.wpcf7-submit{
                border: 2px solid #1e73be;
            }
            .bn-title::after,
            .breadcrumb::after {
                border-left: 5px solid #1e73be;
            }
        @media screen and (max-width:992px){
                .slicknav_btn{
                    border: 1px solid #1e73be;
                }
                .slicknav_btn.slicknav_open{
                    border: 1px solid #ffffff;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #1e73be;
                }
            }
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-11327136-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.indnext.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.indnext.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.indnext.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.indnext.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.indnext.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.indnext.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus Housing &#8211; the Good and the Bad' href='http://www.indnext.com/campus-housing-the-good-and-the-bad/' />
<link rel='next' title='How internships helped determine my career' href='http://www.indnext.com/how-internships-helped-determine-my-career/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.indnext.com/seriously-ask-questions/" />
<link rel='shortlink' href='http://www.indnext.com/?p=3493' />
<link rel="alternate" type="application/json+oembed" href="http://www.indnext.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indnext.com%2Fseriously-ask-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.indnext.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indnext.com%2Fseriously-ask-questions%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-aVlPNnV5ZWE0Q1UvL2FWYVlES1JFZ09iMWNuN0hZcXFsT1p1T2NhNXQ0aGJWcTAwNGpMZzFyakFDM2JHdThKS20vejc4NmYrN2pnTkdDYmxna2x5amx0MzVqdXNqVTJDMkV5K2MvRGNyVVRpR3JJRitGSklqWG81c1R2QnhybnN8VWpWTXRkd2lpSUl0VzljVmdHcnJqR2dJT204amFwMWVIU1VGbTYxdi9nWT0=" content="8hNnZxY2lKpn8L8LFEXL"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.indnext.com/wp-content/uploads/2015/07/COLLEGE_ReachingHigher_Header.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="654" data-id="sfsi" /><meta property="og:image:height" content="254" data-id="sfsi" /><meta property="og:url" content="http://www.indnext.com/seriously-ask-questions/" data-id="sfsi" /><meta property="og:description" content="- Jacob Elmore,  intern at the Indianapolis Business Journal

If you ever want to learn or figure something out, always ask. It seems like such an obvious thing but there are so many students that are too afraid to ask a professor questions. Some teachers may be rude or short, some answers may be unhelpful, some students might think you’re slow, or whatever else. If you don’t know and want to know something, how else are you going to learn it?

Any job I’ve ever had I’ve always made sure to ask as soon as I don’t know something. This helps to prevent as many problems from happening as possible and to build a better working relationship with those around you. I’ve had some part time jobs where the people above me won’t help because they already think I should know the answer to it. When people of higher power refuse to teach or tell you how to do something correctly, this causes many problems. The employee may do something incorrect and get punished as well as there being a poor relationship between co-workers. Although there may be exceptions, such as there being a stressful day or an event that happened that leaves the person of higher power little time to deal with “small” situations, a person shouldn’t never avoid asking questions to clarify how to do something." data-id="sfsi" /><meta property="og:title" content="Seriously, Ask Questions" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.63")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'aVlPNnV5ZWE0Q1UvL2FWYVlES1JFZ09iMWNuN0hZcXFsT1p1T2NhNXQ0aGJWcTAwNGpMZzFyakFDM2JHdThKS20vejc4NmYrN2pnTkdDYmxna2x5amx0MzVqdXNqVTJDMkV5K2MvRGNyVVRpR3JJRitGSklqWG81c1R2QnhybnN8VWpWTXRkd2lpSUl0VzljVmdHcnJqR2dJT204amFwMWVIU1VGbTYxdi9nWT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 230px !important;
				height: 180px !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.indnext.com/wp-content/uploads/2016/07/cropped-Untitled-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.indnext.com/wp-content/uploads/2016/07/cropped-Untitled-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.indnext.com/wp-content/uploads/2016/07/cropped-Untitled-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.indnext.com/wp-content/uploads/2016/07/cropped-Untitled-1-270x270.png" />
<script src='https://www.google.com/recaptcha/api.js'></script>
	</head>
<body class="post-template-default single single-post postid-3493 single-format-standard wp-custom-logo right-sidebar">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                                                                <div class="header-search top-block">
                            <div class="search-block">
    <form action="http://www.indnext.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                            <a href="http://www.indnext.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="290" height="131" src="http://www.indnext.com/wp-content/uploads/2016/03/cropped-cropped-cropped-next10-1.jpg" class="custom-logo" alt="" itemprop="logo" /></a>                        </div><!--site-logo-->
                        <!--supernews-header-id-display-opt-->
                                                    <div class="header-ads float-right">
                                <a href="https://indianaintern.net/" target="_blank">
                                    <img src="http://www.indnext.com/wp-content/uploads/2016/03/INTERN-net-728x90_Leaderboard.jpg" alt="Banner Ads">
                                </a>
                            </div>
                                                <div class="clearfix"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-header-menu" class="menu"><li id="menu-item-3154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3154"><a href="http://www.indnext.com">Home</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3207"><a href="http://www.indnext.com/category/blog/">Blog</a></li>
<li id="menu-item-3150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3150"><a href="http://www.indnext.com/category/blog/career/">Career Tips</a></li>
<li id="menu-item-3149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3149"><a href="http://www.indnext.com/category/blog/college/education/">College Tips</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3180"><a href="http://www.indnext.com/category/blog/cost/">Finance Tips</a></li>
<li id="menu-item-3291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3291"><a href="http://www.indnext.com/order-copies/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3100"><a target="_blank" rel="httpissuesibjcpcommagazinesnext2015" href="http://issues.ibjcp.com/magazines/next/2016/">Inside the Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2911"><a href="http://www.indnext.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015"><a href="http://www.indnext.com/directory/">Directory</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3024"><a href="http://www.indnext.com/advertising/">Advertising</a></li>
	<li id="menu-item-2913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2913"><a href="http://www.indnext.com/sponsors/">Our Sponsors</a></li>
</ul>
</li>
<li id="menu-item-3076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3076"><a href="http://www.indnext.com/resources-2/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3016"><a href="http://www.indnext.com/contests/">Contests</a></li>
	<li id="menu-item-2971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971"><a href="http://www.indnext.com/downloads/">Downloads</a></li>
</ul>
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="http://www.indnext.com/reply-card/">Reply Card</a></li>
</ul></div>                                                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="supernews-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://www.indnext.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.indnext.com/category/blog/">Blog</a> <span class="bread_arrow"> > </span> <span class="current">Seriously, Ask Questions</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-3493" class="post-3493 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-college tag-classes tag-college-2 tag-grades tag-professor tag-questions">
	<!--post thumbnal options-->
	<div class="post-thumb">
				<img src="http://www.indnext.com/wp-content/uploads/2015/07/COLLEGE_ReachingHigher_Header.jpg" alt="Seriously, Ask Questions" title="Seriously, Ask Questions" />
		<span class="cat-links"><a href="http://www.indnext.com/category/blog/"  rel="category tag">Blog</a>&nbsp;<a href="http://www.indnext.com/category/blog/college/"  rel="category tag">College</a>&nbsp;</span>	</div><!-- .post-thumb-->

	<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Seriously, Ask Questions</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="http://www.indnext.com/seriously-ask-questions/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2016-07-20T20:28:17+00:00">July 20, 2016</time><time class="updated" datetime="2017-02-08T15:20:44+00:00">February 8, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.indnext.com/author/bp_user/"><i class="fa fa-user"></i>bp_user</a></span></span>								<span class="tags-links"><i class="fa fa-tags"></i><a href="http://www.indnext.com/tag/classes/" rel="tag">Classes</a>, <a href="http://www.indnext.com/tag/college-2/" rel="tag">college</a>, <a href="http://www.indnext.com/tag/grades/" rel="tag">Grades</a>, <a href="http://www.indnext.com/tag/professor/" rel="tag">Professor</a>, <a href="http://www.indnext.com/tag/questions/" rel="tag">Questions</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p><strong><span style="font-family: Times; color: #ffcc00;">&#8211; Jacob Elmore</span></strong>,  intern at the <strong><i><span style="font-family: Times;">Indianapolis Business Journal</span></i></strong></p>
<p>If you ever want to learn or figure something out, always ask. It seems like such an obvious thing but there are so many students that are too afraid to ask a professor questions. Some teachers may be rude or short, some answers may be unhelpful, some students might think you’re slow, or whatever else. If you don’t know and want to know something, how else are you going to learn it?</p>
<p>Any job I’ve ever had I’ve always made sure to ask as soon as I don’t know something. This helps to prevent as many problems from happening as possible and to build a better working relationship with those around you. I’ve had some part time jobs where the people above me won’t help because they already think I should know the answer to it. When people of higher power refuse to teach or tell you how to do something correctly, this causes many problems. The employee may do something incorrect and get punished as well as there being a poor relationship between co-workers. Although there may be exceptions, such as there being a stressful day or an event that happened that leaves the person of higher power little time to deal with “small” situations, a person shouldn’t never avoid asking questions to clarify how to do something.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Check Out Next Indiana on Social Media</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:60px'><div class="fb-share-button" href="http://www.indnext.com/seriously-ask-questions/" width="180" send="false" data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.indnext.com/seriously-ask-questions/" data-text="Seriously, Ask Questions" ></a></div></div></div>					</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.indnext.com/campus-housing-the-good-and-the-bad/" rel="prev">Campus Housing &#8211; the Good and the Bad</a></div><div class="nav-next"><a href="http://www.indnext.com/how-internships-helped-determine-my-career/" rel="next">How internships helped determine my career</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-related-posts">
                                    <li class="acme-col-3">
                        <!--post thumbnal options-->
                        <div class="post-thumb">
                                                        <a href="http://www.indnext.com/how-internships-helped-determine-my-career/"><img src="http://www.indnext.com/wp-content/uploads/2016/12/internships-150x150.jpg" alt="How internships helped determine my career" title="How internships helped determine my career" /></a>
                            <span class="cat-links"><a href="http://www.indnext.com/category/blog/"  rel="category tag">Blog</a>&nbsp;</span>                        </div><!-- .post-thumb-->
                        <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.indnext.com/how-internships-helped-determine-my-career/" rel="bookmark">How internships helped determine my career</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.indnext.com/how-internships-helped-determine-my-career/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2016-12-19T19:56:54+00:00">December 19, 2016</time><time class="updated" datetime="2016-12-19T22:01:20+00:00">December 19, 2016</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.indnext.com/author/bp_user/"><i class="fa fa-user"></i>bp_user</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">&#8211; Raymond Thompson What am I going to do with my life? The cliché question we...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3">
                        <!--post thumbnal options-->
                        <div class="post-thumb">
                                                        <a href="http://www.indnext.com/campus-housing-the-good-and-the-bad/"><img src="http://www.indnext.com/wp-content/uploads/2016/06/shutterstock_720305-150x150.jpg" alt="Campus Housing &#8211; the Good and the Bad" title="Campus Housing &#8211; the Good and the Bad" /></a>
                            <span class="cat-links"><a href="http://www.indnext.com/category/blog/"  rel="category tag">Blog</a>&nbsp;<a href="http://www.indnext.com/category/blog/college/"  rel="category tag">College</a>&nbsp;<a href="http://www.indnext.com/category/blog/cost/"  rel="category tag">Cost</a>&nbsp;</span>                        </div><!-- .post-thumb-->
                        <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.indnext.com/campus-housing-the-good-and-the-bad/" rel="bookmark">Campus Housing &#8211; the Good and the Bad</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.indnext.com/campus-housing-the-good-and-the-bad/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2016-07-20T20:26:58+00:00">July 20, 2016</time><time class="updated" datetime="2016-07-20T20:29:27+00:00">July 20, 2016</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.indnext.com/author/bp_user/"><i class="fa fa-user"></i>bp_user</a></span></span>                                                                                                        </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">&#8211; Jacob Elmore,  intern at the Indianapolis Business Journal Living on or around campus can be rewarding...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                        <li class="acme-col-3">
                        <!--post thumbnal options-->
                        <div class="post-thumb">
                                                        <a href="http://www.indnext.com/tips-and-tricks-for-campus-transportation/"><img src="http://www.indnext.com/wp-content/uploads/2016/07/shutterstock_1683818-150x150.jpg" alt="Tips and Tricks for Campus Transportation" title="Tips and Tricks for Campus Transportation" /></a>
                            <span class="cat-links"><a href="http://www.indnext.com/category/blog/"  rel="category tag">Blog</a>&nbsp;<a href="http://www.indnext.com/category/blog/college/"  rel="category tag">College</a>&nbsp;</span>                        </div><!-- .post-thumb-->
                        <div class="post-content">
                            <header class="entry-header">
                                <h4 class="entry-title"><a href="http://www.indnext.com/tips-and-tricks-for-campus-transportation/" rel="bookmark">Tips and Tricks for Campus Transportation</a></h4>                                <div class="entry-meta">
                                                                            <span class="posted-on"><a href="http://www.indnext.com/tips-and-tricks-for-campus-transportation/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2016-07-20T20:25:02+00:00">July 20, 2016</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.indnext.com/author/bp_user/"><i class="fa fa-user"></i>bp_user</a></span></span>                                                                        <span class="tags-links"><i class="fa fa-tags"></i><a href="http://www.indnext.com/tag/campus/" rel="tag">campus</a>, <a href="http://www.indnext.com/tag/college-2/" rel="tag">college</a>, <a href="http://www.indnext.com/tag/indiana/" rel="tag">Indiana</a>, <a href="http://www.indnext.com/tag/transportation/" rel="tag">Transportation</a>, <a href="http://www.indnext.com/tag/university/" rel="tag">university</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
                                <div class="details">&#8211; Jacob Elmore,  intern at the Indianapolis Business Journal Getting around on campus is different for everyone....</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
                                </ul>
            <div class="clearfix"></div>
            
			
		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Quick Clicks</span></h3><div class="menu-quick-clicks-container"><ul id="menu-quick-clicks" class="menu"><li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://www.indnext.com/contests/">Contests</a></li>
<li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a href="http://www.indnext.com/downloads/">Downloads</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="http://www.indnext.com/resources-2/">Resources</a></li>
</ul></div></aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title"><span>QUICK CLICKS</span></h3><div class="menu-quick-clicks-container"><ul id="menu-quick-clicks-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://www.indnext.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a href="http://www.indnext.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="http://www.indnext.com/resources-2/">Resources</a></li>
</ul></div></aside>                                </div>
                                                                                        <div class="footer-sidebar acme-col-3">
                                    <aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>NEXT Indiana</span></h3>			<div class="textwidget"><p>Welcome to Next Indiana! As a high school junior or senior, graduation – and your future career – are right around the corner. Working hard and taking the right steps now is the best way to turn your dreams into reality.<br />
Are you ready to succeed in school, and then college and a career? Then continue reading this issue of Next and learn how to:<br />
 Find the right career for you;<br />
 Make sure you know your options for college; and<br />
 Cut the cost of your education with smart tips on financial aid and scholarships. </p>
</div>
		</aside>                                </div>
                                                                                        <div class="footer-sidebar acme-col-3">
                                    <aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href='http://www.indnext.com/tag/advice/' class='tag-link-69 tag-link-position-1' title='3 topics' style='font-size: 11.962264150943pt;'>advice</a>
<a href='http://www.indnext.com/tag/air-force/' class='tag-link-111 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>AIr Force</a>
<a href='http://www.indnext.com/tag/applications/' class='tag-link-97 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Applications</a>
<a href='http://www.indnext.com/tag/apprenticeship/' class='tag-link-113 tag-link-position-4' title='2 topics' style='font-size: 10.377358490566pt;'>Apprenticeship</a>
<a href='http://www.indnext.com/tag/aviation/' class='tag-link-108 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>Aviation</a>
<a href='http://www.indnext.com/tag/aviation-technology-center/' class='tag-link-109 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>Aviation Technology Center</a>
<a href='http://www.indnext.com/tag/bachelors-degree/' class='tag-link-124 tag-link-position-7' title='2 topics' style='font-size: 10.377358490566pt;'>Bachelor&#039;s Degree</a>
<a href='http://www.indnext.com/tag/ball-state/' class='tag-link-105 tag-link-position-8' title='2 topics' style='font-size: 10.377358490566pt;'>Ball State</a>
<a href='http://www.indnext.com/tag/big-school/' class='tag-link-116 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>Big School</a>
<a href='http://www.indnext.com/tag/blog/' class='tag-link-78 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>blog</a>
<a href='http://www.indnext.com/tag/campus/' class='tag-link-73 tag-link-position-11' title='2 topics' style='font-size: 10.377358490566pt;'>campus</a>
<a href='http://www.indnext.com/tag/career/' class='tag-link-98 tag-link-position-12' title='5 topics' style='font-size: 14.339622641509pt;'>Career</a>
<a href='http://www.indnext.com/tag/college-2/' class='tag-link-67 tag-link-position-13' title='22 topics' style='font-size: 22pt;'>college</a>
<a href='http://www.indnext.com/tag/column/' class='tag-link-77 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>column</a>
<a href='http://www.indnext.com/tag/commision-for-higher-education/' class='tag-link-103 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>Commision for Higher Education</a>
<a href='http://www.indnext.com/tag/community-college/' class='tag-link-112 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>Community College</a>
<a href='http://www.indnext.com/tag/cost/' class='tag-link-149 tag-link-position-17' title='7 topics' style='font-size: 15.924528301887pt;'>Cost</a>
<a href='http://www.indnext.com/tag/degree/' class='tag-link-148 tag-link-position-18' title='2 topics' style='font-size: 10.377358490566pt;'>Degree</a>
<a href='http://www.indnext.com/tag/divorce/' class='tag-link-82 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>divorce</a>
<a href='http://www.indnext.com/tag/education/' class='tag-link-102 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>Education</a>
<a href='http://www.indnext.com/tag/fafsa/' class='tag-link-79 tag-link-position-21' title='3 topics' style='font-size: 11.962264150943pt;'>FAFSA</a>
<a href='http://www.indnext.com/tag/financial-aid/' class='tag-link-85 tag-link-position-22' title='4 topics' style='font-size: 13.283018867925pt;'>financial aid</a>
<a href='http://www.indnext.com/tag/flexible/' class='tag-link-100 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>Flexible</a>
<a href='http://www.indnext.com/tag/graduate/' class='tag-link-86 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>graduate</a>
<a href='http://www.indnext.com/tag/hire/' class='tag-link-101 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>Hire</a>
<a href='http://www.indnext.com/tag/ibj/' class='tag-link-88 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>IBJ</a>
<a href='http://www.indnext.com/tag/idoe/' class='tag-link-104 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>IDOE</a>
<a href='http://www.indnext.com/tag/indiana/' class='tag-link-74 tag-link-position-28' title='13 topics' style='font-size: 19.22641509434pt;'>Indiana</a>
<a href='http://www.indnext.com/tag/indianapolis/' class='tag-link-89 tag-link-position-29' title='2 topics' style='font-size: 10.377358490566pt;'>Indianapolis</a>
<a href='http://www.indnext.com/tag/internnet/' class='tag-link-107 tag-link-position-30' title='2 topics' style='font-size: 10.377358490566pt;'>INTERNnet</a>
<a href='http://www.indnext.com/tag/military/' class='tag-link-114 tag-link-position-31' title='2 topics' style='font-size: 10.377358490566pt;'>Military</a>
<a href='http://www.indnext.com/tag/money/' class='tag-link-83 tag-link-position-32' title='2 topics' style='font-size: 10.377358490566pt;'>money</a>
<a href='http://www.indnext.com/tag/next/' class='tag-link-87 tag-link-position-33' title='7 topics' style='font-size: 15.924528301887pt;'>next</a>
<a href='http://www.indnext.com/tag/nurse/' class='tag-link-106 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>Nurse</a>
<a href='http://www.indnext.com/tag/parents/' class='tag-link-81 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>parents</a>
<a href='http://www.indnext.com/tag/safe/' class='tag-link-118 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>Safe</a>
<a href='http://www.indnext.com/tag/scholarship/' class='tag-link-84 tag-link-position-37' title='1 topic' style='font-size: 8pt;'>scholarship</a>
<a href='http://www.indnext.com/tag/scholarships/' class='tag-link-155 tag-link-position-38' title='2 topics' style='font-size: 10.377358490566pt;'>Scholarships</a>
<a href='http://www.indnext.com/tag/small-campus/' class='tag-link-117 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>Small Campus</a>
<a href='http://www.indnext.com/tag/student/' class='tag-link-75 tag-link-position-40' title='1 topic' style='font-size: 8pt;'>student</a>
<a href='http://www.indnext.com/tag/success/' class='tag-link-99 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>Success</a>
<a href='http://www.indnext.com/tag/taxes/' class='tag-link-80 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>taxes</a>
<a href='http://www.indnext.com/tag/university/' class='tag-link-68 tag-link-position-43' title='4 topics' style='font-size: 13.283018867925pt;'>university</a>
<a href='http://www.indnext.com/tag/university-life/' class='tag-link-115 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>University Life</a>
<a href='http://www.indnext.com/tag/warren-central-high-school/' class='tag-link-110 tag-link-position-45' title='1 topic' style='font-size: 8pt;'>Warren Central High School</a></div>
</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                                                                </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="http://www.acmethemes.com/">AcmeThemes</a>.                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
            <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsi_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;">Social media & sharing icons powered by  <a href="http://ultimatelysocial.com/" target="_new">UltimatelySocial</a> </div>     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type='text/javascript' src='http://www.indnext.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.indnext.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.indnext.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.indnext.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.indnext.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
</body>
</html>